RubyGems Navigation menu

aws-sdk-ssmcontacts 1.27.0

Official AWS Ruby gem for AWS Systems Manager Incident Manager Contacts (SSM Contacts). This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.27.0 - January 26, 2024 (51 KB)
  2. 1.26.0 - November 28, 2023 (44.5 KB)
  3. 1.25.0 - November 22, 2023 (44.5 KB)
  4. 1.24.0 - September 27, 2023 (44.5 KB)
  5. 1.23.0 - September 19, 2023 (44.5 KB)
Show all versions (28 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.191.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

e9f434dd0fdfb2a4fb356e0d0125a752713e4de43c0244197e1488d915766cd2

Total downloads 18,969,898

For this version 120,918

License:

Apache-2.0

Required Ruby Version: >= 2.5

Links: