RubyGems Navigation menu

aws-sdk-swf 1.0.0.rc8

Official AWS Ruby gem for Amazon Simple Workflow Service (Amazon SWF). This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

instalar:
=

Versões:

  1. 1.54.0 - June 05, 2024 (88 KB)
  2. 1.53.0 - May 28, 2024 (88 KB)
  3. 1.52.0 - May 13, 2024 (87,5 KB)
  4. 1.51.0 - April 25, 2024 (87,5 KB)
  5. 1.50.0 - January 26, 2024 (87 KB)
  6. 1.0.0.rc8 - July 12, 2017 (65,5 KB)
Mostrar todas as versões (68)

Runtime Dependencies (2):

aws-sdk-core ~> 3.0.0.rc17
aws-sigv4 ~> 1.0

Donos:

Autores:

  • Amazon Web Services

SHA 256 checksum:

= Copy to clipboard Copied!

Total de downloads 69.440.826

Desta versão 1.941

Licença:

Apache-2.0

Versão Requerida do Ruby: >= 0

Versão Requerida do RubyGems: > 1.3.1

Links: