RubyGems Navigation menu

aws-sdk-swf 1.21.1

Official AWS Ruby gem for Amazon Simple Workflow Service (Amazon SWF). This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.52.0 - May 13, 2024 (87.5 KB)
  2. 1.51.0 - April 25, 2024 (87.5 KB)
  3. 1.50.0 - January 26, 2024 (87 KB)
  4. 1.49.0 - November 28, 2023 (78.5 KB)
  5. 1.48.0 - November 22, 2023 (78.5 KB)
  6. 1.21.1 - June 11, 2020 (72 KB)
Show all versions (66 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.99.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

5e60c81e81e6b90b4a20a1050739455714ffae8c59832f74b865f6e09de56c8a

Total downloads 68,871,008

For this version 446,420

License:

Apache-2.0

Required Ruby Version: >= 0

Links: