RubyGems Navigation menu

aws-sdk-swf 1.38.0

Official AWS Ruby gem for Amazon Simple Workflow Service (Amazon SWF). This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Versiones:

  1. 1.54.0 - June 05, 2024 (88 KB)
  2. 1.53.0 - May 28, 2024 (88 KB)
  3. 1.52.0 - May 13, 2024 (87,5 KB)
  4. 1.51.0 - April 25, 2024 (87,5 KB)
  5. 1.50.0 - January 26, 2024 (87 KB)
  6. 1.38.0 - January 18, 2023 (76,5 KB)
Mostrar todas las versiones (68 total)

dependencias de Runtime (2):

aws-sdk-core ~> 3, >= 3.165.0
aws-sigv4 ~> 1.1

Propietarios:

Subida por:

Autores:

  • Amazon Web Services

SHA 256 checksum:

= Copiar al portapapeles ¡Copiado!

Total de descargas 69.517.087

Para esta versión 199.749

Licencia:

Apache-2.0

Versión de Ruby requerida: >= 2.3

Enlace: