RubyGems Navigation menu

aws-sdk-synthetics 1.42.0

Official AWS Ruby gem for Synthetics. This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.43.0 - June 05, 2024 (45 KB)
  2. 1.42.0 - May 13, 2024 (45 KB)
  3. 1.41.0 - April 25, 2024 (44.5 KB)
  4. 1.40.0 - January 26, 2024 (44.5 KB)
  5. 1.39.0 - November 28, 2023 (40.5 KB)
Show all versions (45 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.193.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

443525ad8d8e7e63a7b29770c17ad9afbfd50af7b64c58d4543bb2e1b64ace41

Total downloads 33,098,990

For this version 106,691

License:

Apache-2.0

Required Ruby Version: >= 2.5

Links: