RubyGems Navigation menu

aws-sdk-translate 1.38.0

Official AWS Ruby gem for Amazon Translate. This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.67.0 - June 24, 2024 (47 KB)
  2. 1.66.0 - June 05, 2024 (47 KB)
  3. 1.65.0 - May 13, 2024 (47 KB)
  4. 1.64.0 - April 25, 2024 (47 KB)
  5. 1.63.0 - January 26, 2024 (46.5 KB)
  6. 1.38.0 - November 11, 2021 (33.5 KB)
Show all versions (69 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.122.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 68,156,245

For this version 884,959

License:

Apache-2.0

Required Ruby Version: >= 2.3

Links: