RubyGems Navigation menu

aws-sdk-translate 1.52.0

Official AWS Ruby gem for Amazon Translate. This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.65.0 - May 13, 2024 (47 KB)
  2. 1.64.0 - April 25, 2024 (47 KB)
  3. 1.63.0 - January 26, 2024 (46.5 KB)
  4. 1.62.0 - November 28, 2023 (42.5 KB)
  5. 1.61.0 - November 22, 2023 (42.5 KB)
  6. 1.52.0 - May 31, 2023 (41 KB)
Show all versions (67 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.174.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

0f3fdf23e06787bcf23c7b0701abb31d629cf8fd4ab881032686e9d91fc72340

Total downloads 67,452,196

For this version 264,548

License:

Apache-2.0

Required Ruby Version: >= 2.3

Links: