RubyGems Navigation menu

aws-sdk-vpclattice 1.12.0

Official AWS Ruby gem for Amazon VPC Lattice. This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.14.0 - June 05, 2024 (59.5 KB)
  2. 1.13.0 - May 13, 2024 (59.5 KB)
  3. 1.12.0 - April 25, 2024 (59.5 KB)
  4. 1.11.0 - January 26, 2024 (59 KB)
  5. 1.10.0 - November 28, 2023 (51 KB)
Show all versions (15 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.193.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

20d9edaacc590376cf32f17b4ae00ec8d2570385dbe309cbbe4f1b70e15ef946

Total downloads 4,277,233

For this version 56,869

License:

Apache-2.0

Required Ruby Version: >= 2.5

Links: