RubyGems Navigation menu

aws-sdk-vpclattice 1.8.0

Official AWS Ruby gem for Amazon VPC Lattice. This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.11.0 - January 26, 2024 (59 KB)
  2. 1.10.0 - November 28, 2023 (51 KB)
  3. 1.9.0 - November 22, 2023 (51 KB)
  4. 1.8.0 - September 27, 2023 (51 KB)
  5. 1.7.0 - September 05, 2023 (51 KB)
Show all versions (12 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.184.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

14d1c20be64768e33231c2b1be016fe8f7b450dcd44b52a4640ce6b50147d661

Total downloads 3,605,858

For this version 599,092

License:

Apache-2.0

Required Ruby Version: >= 2.3

Links: