RubyGems Navigation menu

aws-sdk-wafregional 1.58.0

Official AWS Ruby gem for AWS WAF Regional (WAF Regional). This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.60.0 - January 26, 2024 (102 KB)
  2. 1.59.0 - November 28, 2023 (90.5 KB)
  3. 1.58.0 - November 22, 2023 (90.5 KB)
  4. 1.57.0 - September 27, 2023 (90.5 KB)
  5. 1.56.0 - September 19, 2023 (90.5 KB)
Show all versions (75 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.188.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

ce50a567da8f16b50819eecb552af54529949674859fc3f5c8966c6d823bcb07

Total downloads 67,739,233

For this version 22,126

License:

Apache-2.0

Required Ruby Version: >= 2.5

Links: