RubyGems Navigation menu

aws-sdk-wafregional 1.9.0

Official AWS Ruby gem for AWS WAF Regional (WAF Regional). This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.62.0 - May 13, 2024 (103 KB)
  2. 1.61.0 - April 25, 2024 (103 KB)
  3. 1.60.0 - January 26, 2024 (102 KB)
  4. 1.59.0 - November 28, 2023 (90.5 KB)
  5. 1.58.0 - November 22, 2023 (90.5 KB)
  6. 1.9.0 - October 23, 2018 (72 KB)
Show all versions (77 total)

Runtime Dependencies (2):

aws-sdk-core >= 3.26.0, ~> 3
aws-sigv4 ~> 1.0

Owners:

Authors:

  • Amazon Web Services

SHA 256 checksum:

1bee37cfa9cc46c24340e57e345a06221c6991a4591504fbad67f7d9897a6cf9

Total downloads 68,434,257

For this version 56,465

License:

Apache-2.0

Required Ruby Version: >= 0

Links: