RubyGems Navigation menu

aws-sdk-workdocs 1.54.0

Official AWS Ruby gem for Amazon WorkDocs. This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.54.0 - January 26, 2024 (58.5 KB)
  2. 1.53.0 - November 28, 2023 (50 KB)
  3. 1.52.0 - November 22, 2023 (50 KB)
  4. 1.51.0 - September 27, 2023 (50 KB)
  5. 1.50.0 - September 19, 2023 (50 KB)
Show all versions (68 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.191.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

84dd6a05a709b1991f0b1d6f09a499ad1cc74eb62ee8afc1019872526d1ec436

Total downloads 67,685,146

For this version 343,561

License:

Apache-2.0

Required Ruby Version: >= 2.5

Links: