RubyGems Navigation menu

aws-sdk-workspaces 1.96.0

Official AWS Ruby gem for Amazon WorkSpaces. This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.100.0 - March 07, 2024 (91.5 KB)
  2. 1.99.0 - February 08, 2024 (91 KB)
  3. 1.98.0 - February 05, 2024 (91 KB)
  4. 1.97.0 - January 26, 2024 (90.5 KB)
  5. 1.96.0 - January 11, 2024 (78 KB)
Show all versions (112 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.188.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

695e77a91174e3ba59351dc706a7a29a5a96ef5604f7304314798a406a0d3ccc

Total downloads 71,093,409

For this version 82,950

License:

Apache-2.0

Required Ruby Version: >= 2.5

Links: