RubyGems Navigation menu

aws-sdk-workspacesthinclient 1.2.0

Official AWS Ruby gem for Amazon WorkSpaces Thin Client. This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.4.0 - April 10, 2024 (32.5 KB)
  2. 1.3.0 - March 15, 2024 (32.5 KB)
  3. 1.2.0 - January 26, 2024 (32.5 KB)
  4. 1.1.0 - November 28, 2023 (29 KB)
  5. 1.0.0 - November 27, 2023 (29 KB)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.191.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

6a30a254e3c952398db9303bfda68fe3171f82381dc4da89b3e4fa683ab2dbd9

Total downloads 627,457

For this version 186,644

License:

Apache-2.0

Required Ruby Version: >= 2.5

Links: