RubyGems Navigation menu

aws-sdk-xray 1.19.0

Official AWS Ruby gem for AWS X-Ray. This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.65.0 - May 13, 2024 (60 KB)
  2. 1.64.0 - April 25, 2024 (60 KB)
  3. 1.63.0 - January 26, 2024 (59.5 KB)
  4. 1.62.0 - November 28, 2023 (53.5 KB)
  5. 1.61.0 - November 22, 2023 (53.5 KB)
  6. 1.19.0 - July 01, 2019 (32 KB)
Show all versions (77 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.58.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

b4ef678097e88a22efb6225a3fc61d63eb88257380e5fc77cc6fb9c68a419ec3

Total downloads 73,117,972

For this version 704,979

License:

Apache-2.0

Required Ruby Version: >= 0

Links: