RubyGems Navigation menu

aws-sdk-xray 1.64.0

Official AWS Ruby gem for AWS X-Ray. This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.66.0 - June 05, 2024 (60 KB)
  2. 1.65.0 - May 13, 2024 (60 KB)
  3. 1.64.0 - April 25, 2024 (60 KB)
  4. 1.63.0 - January 26, 2024 (59.5 KB)
  5. 1.62.0 - November 28, 2023 (53.5 KB)
Show all versions (78 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.193.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

a4d429388d1794c820a8926e7d3ad0ac3536d30f6ca472f4b7d715ae8adc4d70

Total downloads 73,793,939

For this version 65,903

License:

Apache-2.0

Required Ruby Version: >= 2.5

Links: