RubyGems Navigation menu

concurrent-ruby-ext 1.2.3

C extensions to optimize the concurrent-ruby gem when running under MRI. Please see http://concurrent-ruby.com for more information.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.2.3 - January 16, 2024 x86-mingw32 (38.5 KB)
  2. 1.2.3 - January 16, 2024 x64-mingw32 (37.5 KB)
  3. 1.2.3 - January 16, 2024 (23.5 KB)
  4. 1.2.2 - February 24, 2023 x86-mingw32 (38 KB)
  5. 1.2.2 - February 24, 2023 x64-mingw32 (37.5 KB)
Show all versions (117 total)

Runtime Dependencies (1):

concurrent-ruby = 1.2.3

Owners:

Pushed by:

Authors:

  • Jerry D'Antonio, The Ruby Concurrency Team

SHA 256 checksum:

8061d05c92c8a6408c67e6ae21dfd43ca2ca7a3c1bfdca83dba44df0c24566c7

Total downloads 7,860,794

For this version 12,183

License:

MIT

Required Ruby Version: >= 2.3

Links: