RubyGems Navigation menu

consul_syncer 1.2.0

Sync remote services into consul

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.2.2 - September 18, 2021 (7.5 KB)
  2. 1.2.1 - September 13, 2021 (7.5 KB)
  3. 1.2.0 - September 09, 2021 (7.5 KB)
  4. 1.1.0 - June 30, 2021 (7 KB)
  5. 1.0.2 - February 26, 2021 (7 KB)
Show all versions (16 total)

Runtime Dependencies (1):

faraday >= 0

Owners:

Pushed by:

Authors:

  • Michael Grosser

SHA 256 checksum:

2ddeea25db0e1c0a73683ab50d0aa2230b7f029fdbc48a51909c98d16b412624

Total downloads 32,861

For this version 1,479

License:

MIT

Required Ruby Version: >= 2.4.0

Links: