RubyGems Navigation menu

cryptum 0.0.362

Personalized High-Frequency Trading Bot

Versions:

  1. 0.0.362 - January 25, 2023 (66 KB)
  2. 0.0.361 - January 19, 2023 (66 KB)
  3. 0.0.360 - January 17, 2023 (65.5 KB)
  4. 0.0.359 - January 12, 2023 (4.5 KB)
  5. 0.0.358 - January 10, 2023 (4.5 KB)
Show all versions (127 total)

Runtime Dependencies (21):

addressable = 2.8.1
bundler-audit = 0.9.1
curses = 1.4.4
eventmachine = 1.2.7
faye-websocket = 0.11.1
pry = 0.14.2
pry-doc = 1.4.0
rbtrace = 0.4.14
require_all = 3.0.0
rest-client = 2.1.0
rubocop = 1.44.1
rubocop-rake = 0.6.0
rubocop-rspec = 2.18.1
ruby-prof = 1.4.5
rvm = 1.11.3.9
sinatra = 3.0.5
thin = 1.8.1
tty-prompt = 0.23.1
tty-spinner = 0.9.3

Development Dependencies (4):

bundler >= 2.4.5
rake = 13.0.6
rdoc = 6.5.0
rspec = 3.12.0

Owners:

Pushed by:

Authors:

  • 0day Inc.

SHA 256 checksum:

91cea782f985b7d15634f38e6533dbd78712f9503b90db44949dd15fbdbd0422

Total downloads 21,167

For this version 125

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

GPL

Required Ruby Version: >= 3.2

New versions require MFA: true

Version published with MFA: true

Links: