RubyGems Navigation menu

cuke_linter 1.3.0

This gem provides linters for detecting common 'smells' in `.feature` files. In addition to the provided linters, custom linters can be made in order to create custom linting rules.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 1.3.0 - May 23, 2022 (29.0 KB)
  2. 1.2.1 - June 14, 2021 (28.5 KB)
  3. 1.2.0 - January 08, 2021 (27.5 KB)
  4. 1.1.0 - June 14, 2020 (27.5 KB)
  5. 1.0.1 - May 06, 2020 (27.5 KB)
显示所有版本 (共 22 个)

Runtime 依赖 (1):

cuke_modeler >= 1.5, < 4.0

Development 依赖 (14):

bundler < 3.0
childprocess < 4.0
cucumber < 5.0
cuke_slicer >= 2.0.2, < 3.0
ffi ~> 1.0
parallel ~> 1.0
rainbow < 4.0.0
rake ~> 12.0
require_all ~> 2.0
rspec ~> 3.0
rubocop <= 0.57.2
simplecov < 1.0
yard < 1.0

业主:

推送:

作者:

  • Eric Kessler

SHA 256 校验和:

d3e57a482883cc066f6ef99a1af75edc3c000fc930010dba66b0cf297fed618a

下载总量 295,330

这个版本 173,268

许可:

MIT

需要的 Ruby 版本: >= 2.1, < 4.0

链接: