RubyGems Navigation menu

cuprite 0.14.3

Cuprite is a driver for Capybara that allows you to run your tests on a headless Chrome browser

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 0.15.1 - June 15, 2024 (20.0 KB)
  2. 0.15 - November 04, 2023 (19.5 KB)
  3. 0.14.3 - November 12, 2022 (19.5 KB)
  4. 0.14.2 - October 05, 2022 (19.5 KB)
  5. 0.14.1 - October 05, 2022 (4.5 KB)
显示所有版本 (共 21 个)

Runtime 依赖 (2):

capybara ~> 3.0
ferrum ~> 0.13.0

Development 依赖 (9):

byebug ~> 11.1
chunky_png ~> 1.4
image_size ~> 3.0
launchy ~> 2.5
pdf-reader ~> 2.5
puma ~> 4.3
rake ~> 13.0
rspec ~> 3.10
sinatra ~> 2.1

业主:

推送:

作者:

  • Dmitry Vorotilin

SHA 256 校验和:

= 复制到剪贴板 已复制!

下载总量 4,044,035

这个版本 832,088

许可:

MIT

需要的 Ruby 版本: >= 2.6.0

新的版本需要开启多因素验证: true

使用多因素验证发布的版本: true

链接: