RubyGems Navigation menu

cuprite 0.8

Cuprite is a driver for Capybara that allows you to run your tests on a headless Chrome browser

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.15.1 - June 15, 2024 (20 KB)
  2. 0.15 - November 04, 2023 (19.5 KB)
  3. 0.14.3 - November 12, 2022 (19.5 KB)
  4. 0.14.2 - October 05, 2022 (19.5 KB)
  5. 0.14.1 - October 05, 2022 (4.5 KB)
  6. 0.8 - October 29, 2019 (19.5 KB)
Show all versions (21 total)

Runtime Dependencies (2):

capybara >= 2.1, < 4
ferrum ~> 0.6.0

Development Dependencies (9):

byebug ~> 10.0
chunky_png ~> 1.3
image_size ~> 2.0
launchy ~> 2.4
pdf-reader ~> 2.1
puma ~> 3.0
rake ~> 12.3
rspec ~> 3.7
sinatra ~> 2.0

Owners:

Pushed by:

Authors:

  • Dmitry Vorotilin

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 4,072,295

For this version 17,205

License:

MIT

Required Ruby Version: >= 2.3.0

New versions require MFA: true

Links: