RubyGems Navigation menu

easy_yaml 0.4.1

EasyYAML reads a file from a path and uses YAML.safe_load to safely load its contents and optionally works with Rails.root

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 0.4.1 - May 31, 2023 (11.0 KB)
  2. 0.4.0 - May 31, 2023 (11.0 KB)
  3. 0.3.0 - February 03, 2023 (11.0 KB)
  4. 0.2.2 - June 29, 2021 (11.5 KB)
  5. 0.2.1 - April 11, 2020 (11.0 KB)
显示所有版本 (共 7 个)

业主:

推送:

作者:

  • Shane Becker

SHA 256 校验和:

7287bebc61c3003943b8f34a6d5b760e1a62b0f4e7782dc9a4cc84d48db2a63a

下载总量 55,009

这个版本 18,267

许可:

MIT

需要的 Ruby 版本: >= 3.2.2

新的版本需要开启多因素验证: true

使用多因素验证发布的版本: true

链接: