RubyGems Navigation menu

edlib 0.0.5

Lightweight, super fast C/C++ library for sequence alignment using edit (Levenshtein) distance.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.0.7 - November 07, 2022 (24.5 KB)
  2. 0.0.6 - November 02, 2022 (24.5 KB)
  3. 0.0.5 - October 31, 2022 (24 KB)
  4. 0.0.4 - October 31, 2022 (24 KB)
  5. 0.0.3 - October 31, 2022 (10.5 KB)
Show all versions (8 total)

Owners:

Pushed by:

Authors:

  • kojix2

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 3,380

For this version 462

License:

MIT

Required Ruby Version: >= 2.7.0

Links: