RubyGems Navigation menu

falcon-capybara 1.4.0

Use the falcon web server to run capybara/selenium tests.

Gemfile:
= Copy to clipboard Copied!

Installeer:
=

Versies:

  1. 1.5.2 - October 10, 2022 (11 KB)
  2. 1.5.1 - January 25, 2021 (6,5 KB)
  3. 1.5.0 - August 05, 2020 (6,5 KB)
  4. 1.4.0 - May 25, 2020 (6 KB)
  5. 1.3.7 - January 26, 2019 (7,5 KB)
Toon alle versies (14 totaal)

Runtime afhankelijkheden (3):

capybara >= 0
falcon ~> 0.34

Development afhankelijkheden (7):

bake >= 0
bundler >= 0
covered >= 0
rspec ~> 3.0
webdrivers ~> 4.0

Eigenaren:

Pushed by:

Authors:

  • Samuel Williams

SHA 256 checksum:

c6b70eae0b9817346cc532cb240175b72e98955681042d92ca5b320c611c5c9e

Total downloads 29.137

Voor deze versie 2.657

Licentie:

MIT

Required Ruby Version: >= 2.5

Links: