RubyGems Navigation menu

falcon-capybara 1.5.2

Use the falcon web server to run capybara/selenium tests.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 1.5.2 - October 10, 2022 (11.0 KB)
  2. 1.5.1 - January 25, 2021 (6.5 KB)
  3. 1.5.0 - August 05, 2020 (6.5 KB)
  4. 1.4.0 - May 25, 2020 (6.0 KB)
  5. 1.3.7 - January 26, 2019 (7.5 KB)
显示所有版本 (共 14 个)

Runtime 依赖 (3):

capybara ~> 3.37
falcon ~> 0.34

Development 依赖 (5):

bake >= 0
bundler >= 0
covered >= 0
rspec ~> 3.0
webdrivers ~> 4.0

业主:

推送:

作者:

  • Samuel Williams, Philip Arndt, William T. Nelson

SHA 256 校验和:

aa8b9c70d0d4bc840deca2e17d46ee54396d237f5d6d72884a39ee0eba8bfac2

签名有效期:

August 06, 2022 - August 03, 2032

下载总量 28,773

这个版本 1,108

许可:

MIT

需要的 Ruby 版本: >= 2.5

链接: