RubyGems Navigation menu

faraday_middleware 0.8.4

Various middleware for Faraday

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 1.2.0 - October 14, 2021 (16.5 KB)
  2. 1.1.0 - July 31, 2021 (16.0 KB)
  3. 1.0.0 - March 29, 2020 (16.5 KB)
  4. 1.0.0.rc1 - February 28, 2020 (16.5 KB)
  5. 0.14.0 - January 19, 2020 (16.5 KB)
  6. 0.8.4 - January 30, 2012 (16.5 KB)
显示所有版本 (共 51 个)

Runtime 依赖 (1):

faraday < 0.9, >= 0.7.4

Development 依赖 (7):

hashie ~> 1.2
multi_xml ~> 0.2
rack-cache ~> 1.1
rake ~> 0.9
rash ~> 0.3
rspec ~> 2.6
simple_oauth ~> 0.1

业主:

作者:

  • Erik Michaels-Ober, Wynn Netherland

SHA 256 校验和:

74a754d047bc1471e0b56d0081dcf43d603162f5972152d81da32870647290e7

下载总量 310,008,261

这个版本 26,023

许可:

需要的 Ruby 版本:

需要的 RubyGems 版本: >= 1.3.6

链接: