RubyGems Navigation menu

ffi-icu 0.4.3

Provides charset detection, locale sensitive collation and more. Depends on libicu.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.5.3 - December 27, 2023 (36.5 KB)
  2. 0.5.2 - November 14, 2023 (36.5 KB)
  3. 0.5.1 - June 15, 2023 (36 KB)
  4. 0.5.0 - December 20, 2022 (35.5 KB)
  5. 0.4.3 - April 15, 2022 (30 KB)
Show all versions (30 total)

Runtime Dependencies (1):

ffi ~> 1.0, >= 1.0.9

Development Dependencies (2):

rake >= 12.3.3
rspec ~> 3.9

Owners:

Pushed by:

Authors:

  • Jari Bakken

SHA 256 checksum:

b147ac872b40ed342271d1aa6970ed704a7259fe0858b3053b97eb234aa0a041

Total downloads 899,335

For this version 24,880

License:

MIT

Required Ruby Version: >= 0

Links: