RubyGems Navigation menu

ffi-libarchive 1.1.14

A Ruby FFI binding to libarchive.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.1.14 - January 31, 2024 (16 KB)
  2. 1.1.13 - September 18, 2023 (16 KB)
  3. 1.1.3 - September 16, 2021 (16 KB)
  4. 1.0.17 - February 10, 2021 (15.5 KB)
  5. 1.0.4 - August 13, 2020 (15 KB)
Show all versions (18 total)

Runtime Dependencies (1):

ffi ~> 1.0

Owners:

Pushed by:

Authors:

  • John Bellone, Jamie Winsor, Frank Fischer

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 12,940,096

For this version 536,331

License:

Apache-2.0

Required Ruby Version: >= 2.5

Links: