RubyGems Navigation menu

fog-powerdns 0.2.1

This library can be used as a module for 'fog' or as a standalone provider to use PowerDNS DNS services in applications.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.2.1 - March 24, 2024 (10.5 KB)
  2. 0.2.0 - June 22, 2018 (10.5 KB)
  3. 0.1.1 - March 16, 2015 (10.5 KB)
  4. 0.1.0 - March 13, 2015 (10.5 KB)

Runtime Dependencies (3):

fog-core >= 0
fog-json >= 0
fog-xml >= 0

Development Dependencies (3):

bundler >= 0
rake >= 0
rubocop >= 0

Owners:

Pushed by:

Authors:

  • Chris Luo

SHA 256 checksum:

2e314be7c56cf01b6e56330113da3b29b9faf4258217f58f592ca8da62e89a5d

Total downloads 39,312,470

For this version 58,132

License:

MIT

Required Ruby Version: >= 0

Links: