RubyGems Navigation menu

forewarn 0.1.0

allows users to write and configure their own method blacklists to warn of dangerous invocations (e.g. deprecated methods, unsafe methods after an impending upgrade, etc.)

Gemfile:
= Copy to clipboard Copied!

Installeer:
=

Versies:

  1. 0.1.0 - August 24, 2015 (8 KB)

Development afhankelijkheden (2):

bundler ~> 1.9
rake ~> 10.0

Eigenaren:

Authors:

  • Justin Searls

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 3.261

Voor deze versie 3.261

Licenties:

N/A

Required Ruby Version: >= 0

Links: