RubyGems Navigation menu

fspath-xattr 1.0.4

FSPath methods xattr and lxattr to work with extended attributes using ffi-xattr gem

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.0.4 - July 14, 2019 (6.5 KB)
  2. 1.0.3 - July 09, 2016 (6.5 KB)
  3. 1.0.2 - July 09, 2016 (6.5 KB)
  4. 1.0.1 - December 16, 2013 (6.5 KB)
  5. 1.0.0 - November 20, 2011 (5 KB)

Runtime Dependencies (2):

ffi-xattr >= 0.0.4, < 0.2
fspath >= 2, < 4

Development Dependencies (1):

rspec ~> 3.0

Owners:

Pushed by:

Authors:

  • Ivan Kuchin

SHA 256 checksum:

5efd2e538e0e514ac220189ce0e8fbb5ca889c939c322a2f1a25d617899a5672

Total downloads 13,909

For this version 2,603

License:

MIT

Required Ruby Version: >= 0

Links: