RubyGems Navigation menu

groonga-client 0.6.9

Groonga-client gem supports HTTP or [GQTP (Groonga Query Transfer Protocol)](http://groonga.org/docs/spec/gqtp.html) as the protocol using a client.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 0.6.9 - April 10, 2024 (65.5 KB)
  2. 0.6.8 - November 07, 2023 (65.5 KB)
  3. 0.6.7 - January 06, 2022 (65.0 KB)
  4. 0.6.6 - December 10, 2021 (65.0 KB)
  5. 0.6.5 - March 15, 2021 (65.0 KB)
显示所有版本 (共 63 个)

Runtime 依赖 (5):

gqtp >= 1.0.4
groonga-command >= 1.4.7
hashie >= 0
rexml >= 0

Development 依赖 (6):

bundler >= 0
packnga >= 0
rake >= 0
redcarpet >= 0
test-unit >= 0

业主:

推送:

作者:

  • Haruka Yoshihara, Kouhei Sutou, Kosuke Asami

SHA 256 校验和:

de675b3b2599616bd5c3128571c2f830269d7e498fdb7537b895fd27c978eab7

下载总量 558,820

这个版本 4,443

许可:

LGPLv2.1+

需要的 Ruby 版本: >= 0

链接: