RubyGems Navigation menu

haml-rails 2.1.0

Haml-rails provides Haml generators for Rails 5. It also enables Haml as the templating engine for you, so you don't have to screw around in your own application.rb when your Gemfile already clearly indicated what templating engine you have installed. Hurrah.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 2.1.0 - September 24, 2022 (13.5 KB)
  2. 2.0.1 - May 18, 2019 (13.5 KB)
  3. 2.0.0 - February 26, 2019 (13.5 KB)
  4. 1.0.0 - April 27, 2017 (13 KB)
  5. 0.9.0 - March 11, 2015 (13 KB)
Show all versions (23 total)

Runtime Dependencies (4):

actionpack >= 5.1
activesupport >= 5.1
haml >= 4.0.6
railties >= 5.1

Development Dependencies (5):

appraisal >= 0
bundler >= 0
html2haml >= 1.0.1
rails >= 5.1
rake >= 0

Owners:

Pushed by:

Authors:

  • André Arko

SHA 256 checksum:

273ba0189e2f82ce4b2385019dd9138884017e3103cc2eaebeee7f45186f59ea

Total downloads 40,305,116

For this version 3,752,058

License:

MIT

Required Ruby Version: >= 2.3.0

Required Rubygems Version: >= 2.0.0

Links: