RubyGems Navigation menu

image_optim_rails 0.5.0

Optimize image assets using image_optim

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 0.5.0 - February 02, 2022 (10.5 KB)
  2. 0.4.3 - July 14, 2019 (10.5 KB)
  3. 0.4.2 - May 25, 2019 (10.5 KB)
  4. 0.4.1 - July 09, 2017 (10.0 KB)
  5. 0.4.0 - May 30, 2017 (10.0 KB)
显示所有版本 (共 8 个)

Runtime 依赖 (3):

image_optim ~> 0.24
railties >= 0
sprockets >= 0

Development 依赖 (4):

image_optim_pack ~> 0.2, >= 0.2.2
rspec ~> 3.0
rubocop ~> 1.22, != 1.22.2
rubocop-rspec ~> 2.0

业主:

推送:

作者:

  • Ivan Kuchin

SHA 256 校验和:

= 复制到剪贴板 已复制!

下载总量 283,604

这个版本 67,201

许可:

MIT

需要的 Ruby 版本: >= 0

链接: