RubyGems Navigation menu

itamae-plugin-recipe-consul 0.1.5

Itamae plugin to install Consul with init scripts

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Versiones:

  1. 0.1.5 - November 19, 2021 (11 KB)
  2. 0.1.4 - March 29, 2019 (11 KB)
  3. 0.1.3 - October 05, 2016 (12,5 KB)
  4. 0.1.3.beta1 - July 06, 2016 (12,5 KB)
  5. 0.1.2 - May 19, 2016 (12,5 KB)
Mostrar todas las versiones (10 total)

dependencias de Runtime (1):

itamae >= 0

dependencias de Development (4):

bundler >= 0
docker-api >= 0
rake >= 0
serverspec >= 0

Propietarios:

Subida por:

Autores:

  • sue445

SHA 256 checksum:

= Copiar al portapapeles ¡Copiado!

Total de descargas 25.205

Para esta versión 1.600

Licencia:

MIT

Versión de Ruby requerida: >= 0

Nuevas versiones requieren AMF: true

Versión publicada con AMF: true

Enlace: