RubyGems Navigation menu

jdbc-mysql 8.0.30

Install this gem `require 'jdbc/mysql'` and invoke `Jdbc::MySQL.load_driver` within JRuby to load the driver.

Gemfile:
= Copy to clipboard Copied!

instalar:
=

Versões:

  1. 8.0.30 - June 10, 2023 (2,28 MB)
  2. 8.0.27 - January 08, 2022 (2,24 MB)
  3. 8.0.20 - December 19, 2021 (2,16 MB)
  4. 8.0.17 - February 17, 2020 (3,93 MB)
  5. 5.1.49 - December 19, 2021 (948 KB)
Mostrar todas as versões (26)

Donos:

Pushed by:

Autores:

  • Nick Sieger, Ola Bini, Karol Bucek and JRuby contributors

SHA 256 checksum:

= Copy to clipboard Copied!

Total de downloads 2.672.935

Desta versão 26.851

Licença:

GPL-2

Versão Requerida do Ruby: >= 0

Links: