RubyGems Navigation menu

ktheory-juicer 1.0.0.ktheory1

Resolve dependencies, merge and minify CSS and JavaScript files with Juicer - the command line tool for frontend engineers

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.0.0.ktheory1 - January 20, 2010 (10.2 MB)

Runtime Dependencies (3):

cmdparse >= 0
nokogiri >= 0
rubyzip >= 0

Development Dependencies (5):

fakefs >= 0.2.1
jeweler >= 0.2.1
mocha >= 0.9.8
redgreen >= 1.2.2
shoulda >= 2.10.2

Owners:

Authors:

  • Christian Johansen

SHA 256 checksum:

9e34f93f9a647930cdab1bff1eaaf3b7419a92609db07928a6fbb6b9ba71ba01

Total downloads 2,868

For this version 2,868

Licenses:

N/A

Required Ruby Version: None

Required Rubygems Version: > 1.3.1

Links: