RubyGems Navigation menu

levenshtein-ffi 1.1.0

Provides a fast, cross-Ruby implementation of the levenshtein distance algorithm.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 1.1.0 - August 11, 2014 (8.5 KB)
  2. 1.0.3 - August 09, 2012 (7.5 KB)
  3. 1.0.2 - September 05, 2011 (7.5 KB)
  4. 1.0.1 - November 04, 2010 (7.0 KB)
  5. 1.0.0 - November 03, 2010 (7.0 KB)

Runtime 依赖 (1):

ffi ~> 1.9

Development 依赖 (2):

jeweler ~> 2.0
rspec ~> 2.99

业主:

作者:

  • David Balatero

SHA 256 校验和:

= 复制到剪贴板 已复制!

下载总量 3,926,378

这个版本 3,853,680

许可:

BSD 2-Clause

需要的 Ruby 版本: >= 0

链接: