RubyGems Navigation menu

libddwaf 1.14.0.0.0

libddwaf packages a WAF implementation in C++, exposed to Ruby

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.14.0.0.0 - September 13, 2023 (23.5 KB)
  2. 1.14.0.0.0 - September 13, 2023 x86_64-linux (734 KB)
  3. 1.14.0.0.0 - September 13, 2023 x86_64-darwin (500 KB)
  4. 1.14.0.0.0 - September 13, 2023 java (2.26 MB)
  5. 1.14.0.0.0 - September 13, 2023 arm64-darwin (464 KB)
Show all versions (125 total)

Runtime Dependencies (1):

ffi ~> 1.0

Owners:

Pushed by:

Authors:

  • Datadog, Inc.

SHA 256 checksum:

b91ea9675f7d79d1cd10dd6513e3706760ac442cb8902164fbcef79b7082a8fd

Total downloads 23,579,746

For this version 135,935

License:

BSD-3-Clause

Required Ruby Version: >= 2.1

Required Rubygems Version: >= 2.0.0

Links: