RubyGems Navigation menu

libmemcached_store 0.2.2

An ActiveSupport cache store that uses the C-based libmemcached client through Evan Weaver's Ruby/SWIG wrapper, memcached. libmemcached is fast, lightweight, and supports consistent hashing, non-blocking IO, and graceful server failover.

Gemfile:
= Copy to clipboard Copied!

instalar:
=

Versões:

  1. 0.10.0 - April 05, 2018 (9 KB)
  2. 0.9.0 - October 24, 2017 (9 KB)
  3. 0.8.3 - July 02, 2016 (9 KB)
  4. 0.8.2 - June 07, 2016 (9 KB)
  5. 0.8.1 - March 07, 2016 (9 KB)
  6. 0.2.2 - August 25, 2010 (7,5 KB)
Mostrar todas as versões (16)

Runtime Dependencies (1):

memcached >= 0

Donos:

Autores:

  • Jeffrey Hardy

SHA 256 checksum:

ed222501ba580b40dc7f628b8188c882836697265597796ff18bc81535b4c368

Total de downloads 50.328

Desta versão 5.898

Licenças:

N/A

Versão Requerida do Ruby: Nenhum

Links: