RubyGems Navigation menu

model_iterator 2.0.0

Iterate through large ActiveRecord datasets

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 2.0.0 - March 31, 2016 (12.0 KB)
  2. 1.0.4 - May 01, 2013 (10.5 KB)
  3. 1.0.3 - May 01, 2013 (10.5 KB)
  4. 1.0.2 - March 19, 2013 (10.5 KB)
  5. 1.0.1 - September 07, 2012 (10.0 KB)
显示所有版本 (共 6 个)

Runtime 依赖 (1):

activerecord >= 4.0

Development 依赖 (2):

rake >= 0
test-unit >= 0

业主:

作者:

  • Rick Olson

SHA 256 校验和:

55c12cae8a8a6fbf9df936eeb521afe9d109ddeafb1ff1e508b6c54aa948f754

下载总量 18,825

这个版本 2,662

许可:

需要的 Ruby 版本: >= 0

需要的 RubyGems 版本: >= 1.3.5

链接: