RubyGems Navigation menu

mongo_mapper 0.14.0.rc1

MongoMapper is a Object-Document Mapper for Ruby and Rails

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.16.0 - October 11, 2023 (131 KB)
  2. 0.15.6 - June 10, 2022 (130 KB)
  3. 0.15.5 - February 18, 2022 (129 KB)
  4. 0.15.4 - June 18, 2021 (128 KB)
  5. 0.15.3 - February 11, 2021 (128 KB)
  6. 0.14.0.rc1 - March 16, 2016 (110 KB)
Show all versions (57 total)

Runtime Dependencies (4):

activemodel >= 3.0.0
activesupport >= 3.0
mongo ~> 1.8
plucky ~> 0.7.0

Owners:

Authors:

  • John Nunemaker

SHA 256 checksum:

3b8bf6b749ffbb63b326ccc376b983a26dd7e9fbdb828723f7abb4e3918a08b3

Total downloads 2,274,780

For this version 5,400

License:

MIT

Required Ruby Version: >= 0

Required Rubygems Version: > 1.3.1

Links: