RubyGems Navigation menu

mongoid_paranoia 0.6.0

Provides a Paranoia module documents which soft-deletes documents.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 0.6.0 - September 18, 2023 (9.5 KB)
  2. 0.5.0 - July 24, 2021 (16.0 KB)
  3. 0.4.1 - July 24, 2021 (16.0 KB)
  4. 0.4.0 - May 29, 2019 (16.0 KB)
  5. 0.3.0 - January 05, 2017 (16.0 KB)
显示所有版本 (共 11 个)

Runtime 依赖 (1):

mongoid >= 7.3

业主:

推送:

作者:

  • Durran Jordan, Josef Šimánek

SHA 256 校验和:

1294fe08bdba7e6f851bbc6d6b314d709678d03c2d59e6a01cd74c64d8854bf5

下载总量 4,664,274

这个版本 35,845

许可:

MIT

需要的 Ruby 版本: >= 0

新的版本需要开启多因素验证: true

使用多因素验证发布的版本: true

链接: