RubyGems Navigation menu

net-imap 0.4.9

Ruby client api for Internet Message Access Protocol

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.4.11 - May 08, 2024 (142 KB)
  2. 0.4.10 - February 04, 2024 (141 KB)
  3. 0.4.9.1 - January 05, 2024 (140 KB)
  4. 0.4.9 - December 24, 2023 (140 KB)
  5. 0.4.8 - December 12, 2023 (140 KB)
Show all versions (29 total)

Runtime Dependencies (2):

date >= 0

Development Dependencies (2):

digest >= 0
strscan >= 0

Owners:

Pushed by:

Authors:

  • Shugo Maeda, nicholas a. evans

SHA 256 checksum:

97cdc934002e27921c9e2a0478390bb1b23e01dbca8f2e3619d1591b7573f1c7

Total downloads 101,621,833

For this version 980,094

Licenses:

Ruby, BSD-2-Clause

Required Ruby Version: >= 2.7.3

Links: