RubyGems Navigation menu

nokogiri 1.14.3-x86-linux

Nokogiri (鋸) makes it easy and painless to work with XML and HTML from Ruby. It provides a sensible, easy-to-understand API for reading, writing, modifying, and querying documents. It is fast and standards-compliant by relying on native parsers like libxml2, libgumbo, or xerces.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 1.16.2 - February 04, 2024 (4.4 MB)
  2. 1.16.2 - February 04, 2024 x86_64-linux (3.9 MB)
  3. 1.16.2 - February 04, 2024 x86_64-darwin (6.5 MB)
  4. 1.16.2 - February 04, 2024 x86-mingw32 (5.9 MB)
  5. 1.16.2 - February 04, 2024 x86-linux (4.1 MB)
  6. 1.14.3 - April 11, 2023 x86-linux (4.1 MB)
显示所有版本 (共 880 个)

Runtime 依赖 (1):

racc ~> 1.4

业主:

推送:

作者:

  • Mike Dalessio, Aaron Patterson, Yoko Harada, Akinori MUSHA, John Shahid, Karol Bucek, Sam Ruby, Craig Barnes, Stephen Checkoway, Lars Kanis, Sergio Arbeo, Timothy Elliott, Nobuyoshi Nakada

SHA 256 校验和:

58c30b763aebd62dc4222385509d7f83ac398ee520490fadc4b6d7877e29895a

下载总量 765,234,508

这个版本 739

许可:

MIT

需要的 Ruby 版本: >= 2.7, < 3.3.dev

新的版本需要开启多因素验证: true

使用多因素验证发布的版本: true

链接: