RubyGems Navigation menu

nokogiri 1.14.5-x86-linux

Nokogiri (鋸) makes it easy and painless to work with XML and HTML from Ruby. It provides a sensible, easy-to-understand API for reading, writing, modifying, and querying documents. It is fast and standards-compliant by relying on native parsers like libxml2, libgumbo, or xerces.

Gemfile:
= Copy to clipboard Copied!

instalar:
=

Versões:

  1. 1.16.2 - February 04, 2024 (4,41 MB)
  2. 1.16.2 - February 04, 2024 x86_64-linux (3,92 MB)
  3. 1.16.2 - February 04, 2024 x86_64-darwin (6,47 MB)
  4. 1.16.2 - February 04, 2024 x86-mingw32 (5,87 MB)
  5. 1.16.2 - February 04, 2024 x86-linux (4,1 MB)
  6. 1.14.5 - May 24, 2023 x86-linux (4,13 MB)
Mostrar todas as versões (880)

Runtime Dependencies (1):

racc ~> 1.4

Donos:

Pushed by:

Autores:

  • Mike Dalessio, Aaron Patterson, Yoko Harada, Akinori MUSHA, John Shahid, Karol Bucek, Sam Ruby, Craig Barnes, Stephen Checkoway, Lars Kanis, Sergio Arbeo, Timothy Elliott, Nobuyoshi Nakada

SHA 256 checksum:

a9e4dc50c1cc327bfca3516281eba3fe972fd80bac64c7cdee4bcf07fbfd817d

Total de downloads 761.069.573

Desta versão 525

Licença:

MIT

Versão Requerida do Ruby: >= 2.7, < 3.3.dev

New versions require MFA: true

Version published with MFA: true

Links: