RubyGems Navigation menu

ossy 0.4.1

Ossy is your ruby gem maintenance helper

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.4.1 - December 09, 2022 (12 KB)
  2. 0.4.0 - November 23, 2022 (12 KB)
  3. 0.3.7 - October 15, 2022 (12.5 KB)
  4. 0.3.6 - July 10, 2022 (12 KB)
  5. 0.3.5 - May 28, 2022 (12 KB)
Show all versions (16 total)

Runtime Dependencies (9):

dry-cli ~> 1.0
dry-core ~> 1.0
dry-inflector ~> 1.0
dry-struct ~> 1.6
dry-system ~> 1.0
dry-types ~> 1.6
faraday ~> 1.0
tilt ~> 2.0

Development Dependencies (4):

bundler ~> 2.0
rake ~> 12.3.3, >= 12.3.3
rspec ~> 3.9
rubocop ~> 1.6

Owners:

Pushed by:

Authors:

  • Piotr Solnica

SHA 256 checksum:

50cdd06298b0cd5ac752b4546284440bd451af69992fbc82c0a0bb02e76d6bf2

Total downloads 29,568

For this version 1,732

License:

MIT

Required Ruby Version: >= 0

Links: