RubyGems Navigation menu

pipl-api 3.0.1

An interface for the Pipl API

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 3.0.1 - June 02, 2013 (6.5 KB)
  2. 3.0.0 - June 02, 2013 (6.5 KB)
  3. 2.0.2 - June 02, 2013 (6.5 KB)
  4. 2.0.1 - June 02, 2013 (6.5 KB)
  5. 2.0.0 - June 01, 2013 (6.5 KB)
Show all versions (6 total)

Runtime Dependencies (2):

multi_json ~> 1.7
rest-client ~> 1.6

Development Dependencies (9):

bundler >= 0
coveralls >= 0
json ~> 1.7
kramdown >= 0
m >= 0
minitest ~> 5.0
pry >= 0
rake >= 0
yard >= 0

Owners:

Authors:

  • Kurtis Rainbolt-Greene

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 19,236

For this version 5,910

License:

MIT

Required Ruby Version: None

Links: