RubyGems Navigation menu

prism_checker_rspec 1.0.0

prism_checker_rspec is an extension for rspec, built on top of the site_prism gem and using its page object model. It allows you to write short, easy-to-read browser tests with clear error messages

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.0.0 - February 13, 2024 (5.5 KB)
  2. 0.0.3 - February 03, 2024 (5.5 KB)
  3. 0.0.2 - January 30, 2024 (5.5 KB)

Runtime Dependencies (2):

prism_checker >= 1.0.0
rspec ~> 3.10

Development Dependencies (6):

byebug ~> 11.1
rspec ~> 3.10
rubocop = 1.11
rubocop-minitest = 0.27.0
simplecov ~> 0.22

Owners:

Pushed by:

Authors:

  • Ganglion-17

SHA 256 checksum:

f3c0277508688636b1dc2e0f66497eb37ced2266f87887fc2cd1e0ee201f26f7

Total downloads 464

For this version 153

License:

BSD-3-Clause

Required Ruby Version: >= 2.5.0

Links: